执行代码:

运行 curl -L get.rvm.io | bash -s stable
运行 source ~/.rvm/scripts/rvm
运行 rvm -v 提示 rvm XXX 版本已安装
运行 rvm list known 查看可用版本
(这里有示意结果图)
执行 rvm install xx 安装需要一定时间,正常都可以安装成功

此时:ruby会更新指定版本,但是gem 却会更新到最新版本;因此,建议ruby也是最新版本或者比最新版本小一级;
更新成功:
如果出现:
To update to the latest version installed on your system, run bundle update --bundler.
To install the missing version, run gem install bundler:2.0.2
类似的错误,则在指定目录更新命令即可;